SJC Degraded Performance
Incident Report for CacheFly
Resolved
This incident has been resolved.
Posted Oct 06, 2024 - 00:08 CDT
Monitoring
One of our upstream carriers is having an issue and we have disabled the port. We are currently monitoring it.
Posted Oct 05, 2024 - 23:44 CDT
Investigating
Our SJC PoP is experiencing degraded performance. We are currently investigating.
Posted Oct 05, 2024 - 23:31 CDT
This incident affected: SJC1.