SJC1 Pop Investigation

Incident Report for CacheFly

Resolved

This incident has been resolved.
Posted Mar 25, 2025 - 12:17 CDT

Monitoring

A fix has been applied and we are monitoring traffic within the Pop
Posted Mar 25, 2025 - 10:54 CDT

Investigating

After our earlier maintenance in the SJC1 Pop today we are troubleshooting pop performance. All traffic will be re-directed to the next nearest pop while we investigate.
Posted Mar 25, 2025 - 10:03 CDT
This incident affected: SJC1.