QRO1 PoP Outage
Incident Report for CacheFly
Resolved
This incident has been resolved.
Posted Nov 12, 2024 - 22:13 CST
Investigating
Our QRO1 PoP is experiencing an outage. While we're investigating, traffic will be rerouted to the next nearest PoP.
Posted Nov 12, 2024 - 12:54 CST
This incident affected: CDN Delivery - Middle East & Africa (QRO1).