DEN Outage
Incident Report for CacheFly
Resolved
This incident has been resolved.
Posted Oct 19, 2024 - 17:59 CDT
Investigating
We are currently investigating an outage at our DEN PoP (Denver, Colorado), all CDN traffic is being redirected to the nearest PoP.
Posted Oct 18, 2024 - 23:52 CDT
This incident affected: DEN1.