LPB1 is currently experiencing an outage performance. While we're investigating, traffic will be rerouted to the next nearest PoP.

Incident Report for CacheFly

Resolved

This incident has been resolved.
Posted Mar 19, 2025 - 23:51 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2025 - 23:09 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 19, 2025 - 22:57 CDT

Investigating

We are currently investigating this issue.
Posted Mar 19, 2025 - 22:35 CDT
This incident affected: CDN Delivery - Central & South America (LPB1).