ARN1 Partial Outage
Incident Report for CacheFly
Resolved
This incident has been resolved.
Posted Oct 25, 2024 - 10:24 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 25, 2024 - 10:02 CDT
Investigating
ARN1 is experiencing degraded performance. While we're investigating, traffic will be rerouted to the next nearest PoP.
Posted Oct 25, 2024 - 08:45 CDT
This incident affected: CDN Delivery - Europe (ARN1).