Reporting/Log Delivery Degraded Performance
Incident Report for CacheFly
Resolved
This incident has been resolved.
Posted Nov 25, 2024 - 11:40 CST
Investigating
Raw log processing is behind, we are actively investigating the issue.
Posted Nov 25, 2024 - 11:30 CST
This incident affected: Reporting / Log Delivery.