PER1 (Perth, Australia) Outage
Incident Report for CacheFly
Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 17:21 CDT
Investigating
We are currently investigating an outage in our PER1 (Perth) PoP.
Posted Apr 17, 2024 - 02:21 CDT
This incident affected: CDN Delivery - APAC (PER1).