CacheFly Origin maintenance

Incident Report for CacheFly

Resolved

This incident has been resolved.
Posted Feb 12, 2025 - 13:17 CST

Identified

An issue impacting customer data access on the CacheFly FTP origin has been identified. Corrective steps are being taken to resolve this. FTP access will be impacted during this time.
Posted Feb 12, 2025 - 12:56 CST
This incident affected: Origin - FTP and Origin - SSH.